<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="ie ie6 lte9 lte8 lte7" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7 lte9 lte8 lte7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lte9 lte8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US"> 
<![endif]-->
<!--[if gt IE 9]>  <html lang="en-US"> <![endif]-->
<!--[if !IE]>
<html lang="en-US">
<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	
		
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://nutfieldnews.net/xmlrpc.php" />
	
	<!-- IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
		<script src="http://nutfieldnews.net//wp-content/themes/ifeaturepro5/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
	<title>Committee Reviews Plans for Solar and Reduced Energy Consumption &#8211; Nutfield News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nutfield News &raquo; Feed" href="http://nutfieldnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nutfield News &raquo; Comments Feed" href="http://nutfieldnews.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Nutfield News &raquo; iCal Feed" href="http://nutfieldnews.net/events/?ical=1" />
			<link rel="shortcut icon" href="http://nutfieldnews.net/media/NN-Favicon.ico" type="image/x-icon"/>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nutfieldnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcode_style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/elements/shortcodes/lib/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elements_style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/elements/lib/css/elements.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-skin-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/elements/lib/css/jcarousel/skin.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyberchimps_responsive-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-style-css'  href='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/inc/css/skins/green.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://nutfieldnews.net//wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/gallery-lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/swipe-call.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/core.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://nutfieldnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nutfieldnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nutfieldnews.net//wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://nutfieldnews.net/2017/08/committee-reviews-plans-for-solar-and-reduced-energy-consumption/" />
<link rel='shortlink' href='http://nutfieldnews.net/?p=128801' />
<link rel="alternate" type="application/json+oembed" href="http://nutfieldnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnutfieldnews.net%2F2017%2F08%2Fcommittee-reviews-plans-for-solar-and-reduced-energy-consumption%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nutfieldnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnutfieldnews.net%2F2017%2F08%2Fcommittee-reviews-plans-for-solar-and-reduced-energy-consumption%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://nutfieldnews.net"><link rel="https://theeventscalendar.com" href="http://nutfieldnews.net/wp-json/tribe/events/v1/" /><style type="text/css">.ie8 .container {max-width: 1020px;width:auto;}</style><style type="text/css">

</style>
	<style type="text/css" media="all">
		
		
			</style>

		<style type="text/css" media="all">
						body {
			 font-size : 14px;
			 font-family : Georgia, serif;
			 font-weight : normal;
						}

												.container {
			 max-width : 1020px;
						}

			
						h1 {
			font-family : Arial, Helvetica, sans-serif;
			font-size : 8px;
			font-weight : Normal;
						}
                        
			h2 {

			font-family : Arial, Helvetica, sans-serif;

			font-size : 8px;

			font-weight : Normal;

			
			}

                        
			h3 {

			font-family : Arial, Helvetica, sans-serif;

			font-size : 8px;

			font-weight : Normal;

			
			}


			
		</style>
				<style type="text/css" id="wp-custom-css">
			header#cc-header {
	margin-bottom: 0px;
}
.entry-title {
	text-align: center;
}
header #social .symbol {
    max-width: 37%;
    margin: 3px 2px 3px 2px;
}		</style>
	<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48507496-3', 'auto');
ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-128801 single-format-standard tribe-no-js cc-responsive">
	
<!-- ******************* Top Header ******************** -->

<!-- ********************** Header ******************** -->

<div id="header_section" class="container-full-width">
	
	<div class="container">
		
				
			<div class="container-fluid">	
				
					<header id="cc-header" class="row-fluid">
		<div class="span7">
					<div id="logo">
			<a href="http://nutfieldnews.net" title="Nutfield News"><img src="http://nutfieldnews.net/media/NN-Custom-Logo.jpg" alt="Nutfield News"></a>
		</div>
			</div>

		<div id="register" class="span5">
				<div id="social">
		<div class="round-icons">
			<a href="https://twitter.com/NutfieldNews" target="_blank" title="Nutfield News Twitter" class="symbol twitterbird"></a><a href="https://www.facebook.com/pages/Nutfield-Publishing-LLC/150987924912685" target="_blank" title="Nutfield News Facebook" class="symbol facebook"></a><a href="mailto:nutfieldnews@nutpub.net" title="Nutfield News Email" class="symbol email"></a>		</div>
	</div>

		</div>
	</header>
	<header id="cc-header" class="row-fluid">
		<div id="banner">
							<a href="http://nutfieldnews.net"><img src="http://nutfieldnews.net/media/NN-Banner-980.jpg" alt="logo"></a>
								</div>
	</header>
			
			</div><!-- container fluid -->
	
	</div><!-- container -->

</div><!-- container full width -->
	

<!-- ******************** Menu *********************** -->

<div class="container-full-width" id="main_navigation">
	<div class="container">
		<div class="container-fluid">
			<nav id="navigation" role="navigation">
		      <div class="main-navigation navbar navbar-inverse">
		        <div class="navbar-inner">
		        	<div class="container">
		          			  					<div class="nav-collapse collapse">
		            		          		<div class="menu-menubar-container"><ul id="menu-menubar" class="nav"><li id="menu-item-ifeature-home"><a href="http://nutfieldnews.net"><span class="glyphicon glyphicon-home"></span></a></li><li id="menu-item-3244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-3244" data-dropdown="dropdown"><a href="http://nutfieldnews.net/" class="dropdown-toggle">Section <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-29897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29897"><a href="http://nutfieldnews.net/section/nh/derry/news/">News</a></li>
	<li id="menu-item-15062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15062"><a href="http://nutfieldnews.net/section/front-page/">Front Page Stories</a></li>
	<li id="menu-item-3243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3243"><a href="http://nutfieldnews.net/section/editorial/">Editorial</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="http://nutfieldnews.net/section/nh/derry/news/academics/">Academics</a></li>
	<li id="menu-item-3241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children grandchild menu-item-3241"><a href="http://nutfieldnews.net/section/nh/derry/sports/">Sports</a>
	<ul>
		<li id="menu-item-3364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3364"><a href="http://nutfieldnews.net/section/athletes-of-the-week/">Athlete of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a href="http://nutfieldnews.net/section/nh/derry/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-7180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7180"><a href="http://nutfieldnews.net/section/nh/derry/news/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-127966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127966"><a href="http://nutfieldnews.net/events/">Events Calendar</a></li>
<li id="menu-item-128320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-128320" data-dropdown="dropdown"><a href="http://nutfieldnews.net/archives-2017/" class="dropdown-toggle">Archives <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-128319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128319"><a href="http://nutfieldnews.net/archives-2017/">Archives 2017</a></li>
	<li id="menu-item-125944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125944"><a href="http://nutfieldnews.net/archives-2016/">Archives 2016</a></li>
	<li id="menu-item-124647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124647"><a href="http://nutfieldnews.net/print-archives/">Archives 2015</a></li>
	<li id="menu-item-124646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124646"><a href="http://nutfieldnews.net/archives-2014/">Archives 2014</a></li>
	<li id="menu-item-124650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124650"><a href="http://nutfieldnews.net/archives-2013/">Archives 2013</a></li>
	<li id="menu-item-124653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124653"><a href="http://nutfieldnews.net/archives-2012/">Archives 2012</a></li>
	<li id="menu-item-124656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124656"><a href="http://nutfieldnews.net/archives-2011/">Archives 2011</a></li>
</ul>
</li>
<li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3260"><a href="http://nutfieldnews.net/photo-gallery/">Gallery</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3254"><a href="http://nutfieldnews.net/rates/">Advertising</a></li>
<li id="menu-item-3257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children dropdown menu-item-3257" data-dropdown="dropdown"><a href="http://nutfieldnews.net/" class="dropdown-toggle">About <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-3259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3259"><a href="http://nutfieldnews.net/faq/">FAQ</a></li>
	<li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="http://nutfieldnews.net/drop-locations/">Drop Locations</a></li>
	<li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3262"><a href="http://nutfieldnews.net/submissions/">Submissions</a></li>
	<li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3252"><a href="http://nutfieldnews.net/about-us/">Contact Us</a></li>
	<li id="menu-item-3256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3256"><a target="_blank" href="http://nutpub.net">About Nutfield Publishing</a></li>
</ul>
</li>
</ul></div>					
																			
											<form method="get"  id="searchform" class="navbar-search pull-right" action="http://nutfieldnews.net/" role="search">
	<input type="text" class="search-query input-medium" name="s" placeholder="Search this site…" />
</form>
<div class="clear"></div>										
															      
						      									</div><!-- collapse -->
									
						            <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
						            <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						            </a>
						      		          </div><!-- container -->
		        </div><!-- .navbar-inner .row-fluid -->
		      </div><!-- main-navigation navbar -->
			</nav><!-- #navigation -->
		</div><!-- container fluid -->
	</div><!-- container -->
</div><!-- container full width -->
	
	
<div id="single_page" class="container-full-width">
	
	<div class="container">
		
		<div class="container-fluid">
		
						
			<div id="container" class="row-fluid">
				
								
				<div id="content" class=" span8 content-sidebar-right">
					
										
								
						
<article id="post-128801" class="post-128801 post type-post status-publish format-standard hentry category-front-page category-news">
	
	<header class="entry-header">
		
		<h1 class="entry-title">						Committee Reviews Plans for Solar and Reduced Energy Consumption		</h1>			<div class="entry-meta">
				Posted on <a href="http://nutfieldnews.net/2017/08/committee-reviews-plans-for-solar-and-reduced-energy-consumption/" title="1:00 am" rel="bookmark">
							<time class="entry-date updated" datetime="2017-08-24T01:00:16+00:00">August 24, 2017</time>
						</a><span class="byline"> by <span class="author vcard">
								<a class="url fn n" href="http://nutfieldnews.net/author/pwilliams/" title="View all posts by Penny Williams" rel="author">Penny Williams</a>
							</span>
						</span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
  
	  
		<div class="entry-content">
    				<p>Preparations for current and upcoming projects took up almost the entire meeting of the Energy and Environmental Advisory Committee’s on Monday, August 21.</p>
<p>After accepting the previous meeting’s consent agenda, Chair Maureen Reno discussed the Town Solar Power Project, which the committee has been pushing forward since 2008 in an effort to help Derry become more reliant upon solar energy. Unfortunately, their efforts have not been as successful as they would like, as none of the suggestions for converting to solar energy have made it past the planning stage as of yet, including one project with a local landfill in 2014.<br />
<span id="more-128801"></span></p>
<p>However, the Town Council recently approved a Request For Proposal for solar panels at the Marion Gerrish Community Center. In all, these efforts simply revolve around, as Reno would describe it, “putting our toes in the pool” in order to give Derry a sample of what solar power is capable of.</p>
<p>Once the committee had finished up its annual officer elections, where Reno retained her position as chair, Marc Flattes remained the committee’s vice chair, and Thomas Cardon officially became its secretary, the committee moved on to discussing their work with the Net Zero Task Force. According to their page on the Derry town website, Net Zero’s mission is “To explore and achieve cost effective solutions for reduced energy and water use and sustainable energy development on town controlled property, municipal buildings and vehicles, schools, and the community.”</p>
<p>Reno was quick to thank Anthony Marciano, a member of both Net Zero and the committee, for his hard work between both sides, while Cardon noted that he believes that in order to gain a closer connection with the task force, it would be best if members from both sides sat down and spoke face to face, as opposed to simply showing up randomly during Net Zero’s next meeting.</p>
<p>To cap off the meeting, the committee discussed its preparations for upcoming events throughout the fall, including their participation at Derryfest on September 16 and the Derry Fall Clean-Up Week.</p>
<p>Arguably their most significant event will be the upcoming Button-Up Workshop, an annual event where the committee, as well as a representative from the New Hampshire Technical Institute, hold a presentation to educate the public on ways to reduce energy use throughout their house and prepare for the cold of the winter months, including preventing air leaks and placing insulation in their attics.</p>
								</div><!-- .entry-content -->
    
    	
			
</article><!-- #post-128801 -->							
					<div class="more-content">
					  <div class="row-fluid">
						<div class="span6 previous-post">
						  &laquo; <a href="http://nutfieldnews.net/2017/08/zoning-board-approves-variance-for-detox-facility/" rel="prev">Zoning Board Approves Variance for Detox Facility</a>						</div>
						<div class="span6 next-post">
						  <a href="http://nutfieldnews.net/2017/08/economic-growth-and-development-discussed-by-derry-town-council/" rel="next">Economic Growth and Development Discussed by Derry Town Council</a> &raquo;						</div>
					  </div>
					</div>
				  
									
									
										
				</div><!-- #content -->
				
				
<div id="secondary" class="widget-area span4">
	
		
	<div id="sidebar">
			
		<div class="widget-container">    
			<h3 class="widget-title">Pages</h3>
			<ul>
    			<li class="page_item page-item-2265"><a href="http://nutfieldnews.net/rates/">Advertising Rates</a></li>
<li class="page_item page-item-124654"><a href="http://nutfieldnews.net/archives-2011/">Archives 2011</a></li>
<li class="page_item page-item-124651"><a href="http://nutfieldnews.net/archives-2012/">Archives 2012</a></li>
<li class="page_item page-item-124648"><a href="http://nutfieldnews.net/archives-2013/">Archives 2013</a></li>
<li class="page_item page-item-124642"><a href="http://nutfieldnews.net/archives-2014/">Archives 2014</a></li>
<li class="page_item page-item-1965"><a href="http://nutfieldnews.net/print-archives/">Archives 2015</a></li>
<li class="page_item page-item-125942"><a href="http://nutfieldnews.net/archives-2016/">Archives 2016</a></li>
<li class="page_item page-item-127841"><a href="http://nutfieldnews.net/archives-2017/">Archives 2017</a></li>
<li class="page_item page-item-127631"><a href="http://nutfieldnews.net/calendar-2/">Calendar</a></li>
<li class="page_item page-item-112"><a href="http://nutfieldnews.net/about-us/">Contact Us</a></li>
<li class="page_item page-item-196"><a href="http://nutfieldnews.net/drop-locations/">Drop Locations</a></li>
<li class="page_item page-item-194"><a href="http://nutfieldnews.net/faq/">FAQ</a></li>
<li class="page_item page-item-125602"><a href="http://nutfieldnews.net/get-your-nutfield-news-in-the-mail/">Get your Nutfield News in the mail!</a></li>
<li class="page_item page-item-114"><a href="http://nutfieldnews.net/calendar-policy/">Nutfield News Calendar-Policy</a></li>
<li class="page_item page-item-278"><a href="http://nutfieldnews.net/photo-gallery/">Order Photos</a></li>
<li class="page_item page-item-116"><a href="http://nutfieldnews.net/news-media-kit/">Print Services</a></li>
<li class="page_item page-item-212"><a href="http://nutfieldnews.net/submissions/">Submissions</a></li>
    		</ul>
    	</div>
    
		<div class="widget-container">    
    		<h3 class="widget-title">Archives</h3>
    		<ul>
    				<li><a href='http://nutfieldnews.net/2017/08/'>August 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/07/'>July 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/06/'>June 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/05/'>May 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/04/'>April 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/03/'>March 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/01/'>January 2017</a></li>
	<li><a href='http://nutfieldnews.net/2016/12/'>December 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/11/'>November 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/10/'>October 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/09/'>September 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/08/'>August 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/07/'>July 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/06/'>June 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/05/'>May 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/04/'>April 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/03/'>March 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/02/'>February 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/01/'>January 2016</a></li>
	<li><a href='http://nutfieldnews.net/2015/12/'>December 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/11/'>November 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/10/'>October 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/09/'>September 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/08/'>August 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/07/'>July 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/06/'>June 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/05/'>May 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/04/'>April 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/03/'>March 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/02/'>February 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/01/'>January 2015</a></li>
	<li><a href='http://nutfieldnews.net/2014/12/'>December 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/11/'>November 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/10/'>October 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/09/'>September 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/08/'>August 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/07/'>July 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/06/'>June 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/05/'>May 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/04/'>April 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/03/'>March 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/02/'>February 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/01/'>January 2014</a></li>
	<li><a href='http://nutfieldnews.net/2013/12/'>December 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/11/'>November 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/10/'>October 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/09/'>September 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/08/'>August 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/07/'>July 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/06/'>June 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/05/'>May 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/04/'>April 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/03/'>March 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/02/'>February 2013</a></li>
    		</ul>
    	</div>
        
		<div class="widget-container">
			<h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-11"><a href="http://nutfieldnews.net/section/athletes-of-the-week/" >Athlete of the Week</a> (201)
</li>
	<li class="cat-item cat-item-997"><a href="http://nutfieldnews.net/section/business-2/" >Business</a> (8)
</li>
	<li class="cat-item cat-item-2"><a href="http://nutfieldnews.net/section/cover-photos/" >Cover Photos</a> (207)
</li>
	<li class="cat-item cat-item-3"><a href="http://nutfieldnews.net/section/editorial/" >Editorial</a> (198)
</li>
	<li class="cat-item cat-item-996"><a href="http://nutfieldnews.net/section/education/" >Education</a> (49)
</li>
	<li class="cat-item cat-item-5"><a href="http://nutfieldnews.net/section/front-page/" title="Derry Front Page Stories">Front Page</a> (649)
</li>
	<li class="cat-item cat-item-921"><a href="http://nutfieldnews.net/section/nh/" >NH</a> (1,665)
<ul class='children'>
	<li class="cat-item cat-item-765"><a href="http://nutfieldnews.net/section/nh/derry/" >Derry</a> (1,661)
	<ul class='children'>
	<li class="cat-item cat-item-920"><a href="http://nutfieldnews.net/section/nh/derry/business/" >Business</a> (123)
</li>
	<li class="cat-item cat-item-919"><a href="http://nutfieldnews.net/section/nh/derry/great-outdoors/" >Great Outdoors</a> (86)
</li>
	<li class="cat-item cat-item-6"><a href="http://nutfieldnews.net/section/nh/derry/news/" >News</a> (945)
		<ul class='children'>
	<li class="cat-item cat-item-10"><a href="http://nutfieldnews.net/section/nh/derry/news/academics/" >Academics</a> (74)
			<ul class='children'>
	<li class="cat-item cat-item-848"><a href="http://nutfieldnews.net/section/nh/derry/news/academics/academic-honors/" >Academic Honors</a> (19)
</li>
			</ul>
</li>
	<li class="cat-item cat-item-696"><a href="http://nutfieldnews.net/section/nh/derry/news/announcements/" title="Birth and Engagement Announcement">Announcements</a> (15)
</li>
	<li class="cat-item cat-item-4"><a href="http://nutfieldnews.net/section/nh/derry/news/elections/" >Elections</a> (30)
</li>
	<li class="cat-item cat-item-546"><a href="http://nutfieldnews.net/section/nh/derry/news/hometown-pride/" >Hometown Pride</a> (23)
</li>
	<li class="cat-item cat-item-7"><a href="http://nutfieldnews.net/section/nh/derry/news/obituaries/" >Obituaries</a> (21)
</li>
	<li class="cat-item cat-item-992"><a href="http://nutfieldnews.net/section/nh/derry/news/public-works/" >Public Works</a> (74)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-989"><a href="http://nutfieldnews.net/section/nh/derry/politics/" >Politics</a> (148)
		<ul class='children'>
	<li class="cat-item cat-item-991"><a href="http://nutfieldnews.net/section/nh/derry/politics/economy/" >Economy</a> (32)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://nutfieldnews.net/section/nh/derry/sports/" title="Derry NH School, Team, Individual Athlete News &amp; Updates">Sports</a> (514)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-999"><a href="http://nutfieldnews.net/section/pinkerton-academy/" >Pinkerton Academy</a> (114)
</li>
	<li class="cat-item cat-item-1002"><a href="http://nutfieldnews.net/section/town-council/" >Town Council</a> (51)
</li>
	<li class="cat-item cat-item-1"><a href="http://nutfieldnews.net/section/uncategorized/" >Uncategorized</a> (1)
</li>
			</ul>
        </div>
        
        <div class="widget-container">
        	<h3 class="widget-title">WordPress</h3>
        	<ul>
        		        		<li><a href="http://nutfieldnews.net/wp-login.php">Log in</a></li>
        		<li><a href="http://wordpress.org/" target="_blank" title="Powered by WordPress, state-of-the-art semantic personal publishing platform."> WordPress</a></li>
        		    		</ul>
		</div>
		
		<div class="widget-container">
			<h3 class="widget-title">Subscribe</h3>
			<ul>
				<li><a href="http://nutfieldnews.net/feed/">Entries (RSS)</a></li>
				<li><a href="http://nutfieldnews.net/comments/feed/">Comments (RSS)</a></li>
			</ul>
		</div>
		
		</div><!-- #sidebar -->
	
		
</div><!-- #secondary .widget-area .span3 -->					
			</div><!-- #container .row-fluid-->
			
					
		</div><!--container fluid -->
		
	</div><!-- container -->

</div><!-- container full width -->

 

<div id="footer_widgets_wrapper" class="container-full-width">
  <div id="footer_wrapper" class="container">
    <div id="wrapper" class="container-fluid">
    
        
    <div id="footer-widgets" class="row-fluid">
      <div id="footer-widget-container" class="span12">
        <div class="row-fluid">
                      
            <aside class="widget-container span3">
              <h3 class="widget-title">Pages</h3>
              <ul>
                  <li class="page_item page-item-2265"><a href="http://nutfieldnews.net/rates/">Advertising Rates</a></li>
<li class="page_item page-item-124654"><a href="http://nutfieldnews.net/archives-2011/">Archives 2011</a></li>
<li class="page_item page-item-124651"><a href="http://nutfieldnews.net/archives-2012/">Archives 2012</a></li>
<li class="page_item page-item-124648"><a href="http://nutfieldnews.net/archives-2013/">Archives 2013</a></li>
<li class="page_item page-item-124642"><a href="http://nutfieldnews.net/archives-2014/">Archives 2014</a></li>
<li class="page_item page-item-1965"><a href="http://nutfieldnews.net/print-archives/">Archives 2015</a></li>
<li class="page_item page-item-125942"><a href="http://nutfieldnews.net/archives-2016/">Archives 2016</a></li>
<li class="page_item page-item-127841"><a href="http://nutfieldnews.net/archives-2017/">Archives 2017</a></li>
<li class="page_item page-item-127631"><a href="http://nutfieldnews.net/calendar-2/">Calendar</a></li>
<li class="page_item page-item-112"><a href="http://nutfieldnews.net/about-us/">Contact Us</a></li>
<li class="page_item page-item-196"><a href="http://nutfieldnews.net/drop-locations/">Drop Locations</a></li>
<li class="page_item page-item-194"><a href="http://nutfieldnews.net/faq/">FAQ</a></li>
<li class="page_item page-item-125602"><a href="http://nutfieldnews.net/get-your-nutfield-news-in-the-mail/">Get your Nutfield News in the mail!</a></li>
<li class="page_item page-item-114"><a href="http://nutfieldnews.net/calendar-policy/">Nutfield News Calendar-Policy</a></li>
<li class="page_item page-item-278"><a href="http://nutfieldnews.net/photo-gallery/">Order Photos</a></li>
<li class="page_item page-item-116"><a href="http://nutfieldnews.net/news-media-kit/">Print Services</a></li>
<li class="page_item page-item-212"><a href="http://nutfieldnews.net/submissions/">Submissions</a></li>
                </ul>
              </aside>
            
            <aside class="widget-container span3">
                <h3 class="widget-title">Archives</h3>
                <ul>
                  	<li><a href='http://nutfieldnews.net/2017/08/'>August 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/07/'>July 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/06/'>June 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/05/'>May 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/04/'>April 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/03/'>March 2017</a></li>
	<li><a href='http://nutfieldnews.net/2017/01/'>January 2017</a></li>
	<li><a href='http://nutfieldnews.net/2016/12/'>December 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/11/'>November 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/10/'>October 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/09/'>September 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/08/'>August 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/07/'>July 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/06/'>June 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/05/'>May 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/04/'>April 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/03/'>March 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/02/'>February 2016</a></li>
	<li><a href='http://nutfieldnews.net/2016/01/'>January 2016</a></li>
	<li><a href='http://nutfieldnews.net/2015/12/'>December 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/11/'>November 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/10/'>October 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/09/'>September 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/08/'>August 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/07/'>July 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/06/'>June 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/05/'>May 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/04/'>April 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/03/'>March 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/02/'>February 2015</a></li>
	<li><a href='http://nutfieldnews.net/2015/01/'>January 2015</a></li>
	<li><a href='http://nutfieldnews.net/2014/12/'>December 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/11/'>November 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/10/'>October 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/09/'>September 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/08/'>August 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/07/'>July 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/06/'>June 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/05/'>May 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/04/'>April 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/03/'>March 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/02/'>February 2014</a></li>
	<li><a href='http://nutfieldnews.net/2014/01/'>January 2014</a></li>
	<li><a href='http://nutfieldnews.net/2013/12/'>December 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/11/'>November 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/10/'>October 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/09/'>September 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/08/'>August 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/07/'>July 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/06/'>June 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/05/'>May 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/04/'>April 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/03/'>March 2013</a></li>
	<li><a href='http://nutfieldnews.net/2013/02/'>February 2013</a></li>
                </ul>
              </aside>
                
            <aside class="widget-container span3">
              <h3 class="widget-title">Categories</h3>
              <ul>
                	<li class="cat-item cat-item-11"><a href="http://nutfieldnews.net/section/athletes-of-the-week/" >Athlete of the Week</a> (201)
</li>
	<li class="cat-item cat-item-997"><a href="http://nutfieldnews.net/section/business-2/" >Business</a> (8)
</li>
	<li class="cat-item cat-item-2"><a href="http://nutfieldnews.net/section/cover-photos/" >Cover Photos</a> (207)
</li>
	<li class="cat-item cat-item-3"><a href="http://nutfieldnews.net/section/editorial/" >Editorial</a> (198)
</li>
	<li class="cat-item cat-item-996"><a href="http://nutfieldnews.net/section/education/" >Education</a> (49)
</li>
	<li class="cat-item cat-item-5"><a href="http://nutfieldnews.net/section/front-page/" title="Derry Front Page Stories">Front Page</a> (649)
</li>
	<li class="cat-item cat-item-921"><a href="http://nutfieldnews.net/section/nh/" >NH</a> (1,665)
<ul class='children'>
	<li class="cat-item cat-item-765"><a href="http://nutfieldnews.net/section/nh/derry/" >Derry</a> (1,661)
	<ul class='children'>
	<li class="cat-item cat-item-920"><a href="http://nutfieldnews.net/section/nh/derry/business/" >Business</a> (123)
</li>
	<li class="cat-item cat-item-919"><a href="http://nutfieldnews.net/section/nh/derry/great-outdoors/" >Great Outdoors</a> (86)
</li>
	<li class="cat-item cat-item-6"><a href="http://nutfieldnews.net/section/nh/derry/news/" >News</a> (945)
		<ul class='children'>
	<li class="cat-item cat-item-10"><a href="http://nutfieldnews.net/section/nh/derry/news/academics/" >Academics</a> (74)
			<ul class='children'>
	<li class="cat-item cat-item-848"><a href="http://nutfieldnews.net/section/nh/derry/news/academics/academic-honors/" >Academic Honors</a> (19)
</li>
			</ul>
</li>
	<li class="cat-item cat-item-696"><a href="http://nutfieldnews.net/section/nh/derry/news/announcements/" title="Birth and Engagement Announcement">Announcements</a> (15)
</li>
	<li class="cat-item cat-item-4"><a href="http://nutfieldnews.net/section/nh/derry/news/elections/" >Elections</a> (30)
</li>
	<li class="cat-item cat-item-546"><a href="http://nutfieldnews.net/section/nh/derry/news/hometown-pride/" >Hometown Pride</a> (23)
</li>
	<li class="cat-item cat-item-7"><a href="http://nutfieldnews.net/section/nh/derry/news/obituaries/" >Obituaries</a> (21)
</li>
	<li class="cat-item cat-item-992"><a href="http://nutfieldnews.net/section/nh/derry/news/public-works/" >Public Works</a> (74)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-989"><a href="http://nutfieldnews.net/section/nh/derry/politics/" >Politics</a> (148)
		<ul class='children'>
	<li class="cat-item cat-item-991"><a href="http://nutfieldnews.net/section/nh/derry/politics/economy/" >Economy</a> (32)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://nutfieldnews.net/section/nh/derry/sports/" title="Derry NH School, Team, Individual Athlete News &amp; Updates">Sports</a> (514)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-999"><a href="http://nutfieldnews.net/section/pinkerton-academy/" >Pinkerton Academy</a> (114)
</li>
	<li class="cat-item cat-item-1002"><a href="http://nutfieldnews.net/section/town-council/" >Town Council</a> (51)
</li>
	<li class="cat-item cat-item-1"><a href="http://nutfieldnews.net/section/uncategorized/" >Uncategorized</a> (1)
</li>
              </ul>
                </aside>
                
                <aside class="widget-container span3">
                  <h3 class="widget-title">WordPress</h3>
                  <ul>
                                        <li><a href="http://nutfieldnews.net/wp-login.php">Log in</a></li>
                    <li><a href="http://wordpress.org/" target="_blank" title="Powered by WordPress, state-of-the-art semantic personal publishing platform."> WordPress</a></li>
                                    </ul>
            </aside>
            
                   </div><!-- .row-fluid -->
      </div><!-- #footer-widget-container -->
    </div><!-- #footer-widgets .row-fluid  -->
    
        
    	
    
        
    </div><!-- #wrapper .container-fluid -->
  </div><!-- footer wrapper -->
</div><!-- footer widgets wrapper -->

        
  	<div class="container-full-width" id="after_footer">
		<div class="container">
			<div class="container-fluid">
				<footer class="site-footer row-fluid">
					<div class="span6">
						<div id="credit">
													
						</div>
					</div>
					<!-- Adds the afterfooter copyright area -->
					<div class="span6">
												<div id="copyright">
							<p style="text-align: center">© Nutfield Publishing LLC<BR>Local Source for News, Sports &amp; Community <BR>in Rockingham County for over 15 years!</p>						</div>
					</div>
				</footer>
				<!-- row-fluid -->
			</div>
			<!-- .container-fluid-->
		</div>
		<!-- .container -->
	</div>    <!-- #after_footer -->
    

  
    

  
    

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/elements/lib/js/jquery.elastislide.min.js?ver=1'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/elements/lib/js/elements.min.js?ver=2013.12.12'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-content/themes/ifeaturepro5/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://nutfieldnews.net//wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

</body>
</html>
